Allgemeines

schultermine ist ein einfach zu verwendendes, aber dennoch leistungsfähiges System zur Verwaltung und Verteilung von Schulterminen, Nachrichten und Informationen, Stundenplänen und Umfragen.

schultermine beinhaltet

  • Ein Web-Portal für die Schulverwaltung zur Erfassung und Verteilung von allgemeinen Schulterminen und Pinnwand-Informationen, die für alle Schulklassen gelten. Zudem kann die Schule auch mit einzelnen Eltern / Lehrern direkt oder in Gruppen Nachrichten austauschen.
  • Eine App für Schüler, Eltern und Lehrer zur Handhabung von Stundenplan, Terminen, Nachrichten und Umfragen innerhalb des Klassenraums

Durch den Einsatz der App werden Informationen zu Klassenarbeiten, Hausaufgaben, Vertretungsstunden oder auch Unterrichtsausfälle von den Lehrern automatisch mit allen Klassenmitgliedern geteilt. Allgemeine Schultermine können durch das Sekretariat über das Web-Portal gepflegt werden. Diese Termine werden hierbei nicht nur automatisch geteilt sondern auch automatisch auf der Schulhomepage veröffentlicht.

Dabei besteht grundsätzlich nicht die Notwendigkeit, private Daten wie Handynummer o.ä. zu teilen. Der Dienst arbeitet mit virtuellen Räumen deren Zugangsdaten durch die Schule bzw. durch die Lehrer erhältlich sind.

Copyright © 2016 by d4mobile. All Rights Reserved.


Systemanforderungen

Allgemeines ››

Die schultermine.de App

Um die App zu nutzen müssen folgende Anforderungen erfüllt sein:

Android

Smartphones mit dem Android Betriebssystem werden ab Android Version 4.0 unterstützt.

Apple IOS

Smartphones mit dem Apple IOS Betriebssystem werden ab IOS 8.0 unterstützt.

Windows Phone

Smartphones mit dem Windows Mobile Betriebssystem werden ab Windows Mobile 8.1 unterstützt.

Das schultermine.de Portal

Um das Portal zu nutzen müssen folgende Anforderungen erfüllt sein:

HTML5-fähiger Browser

z.B. Internet Explorer 11, Microsoft Edge, Google Chrome, Firefox, Safari jeweils in den aktuellen Versionen.


Hilfe erhalten

Allgemeines ››

Diese Hilfe kann entweder online oder offline verwendet werden. Die letzte Version der Dokumentation finden Sie unter https://www.schultermine.de/pages/de/hilfe.php

Offline Zugriff

Um die Dokumentation offline zu verwenden besuche bitte die Seite https://www.schultermine.de/pages/de/hilfe.php und lade die Offline-Hilfedateien herunter.

Online Zugriff

Um die aktuellste Dokumentation online zu verwenden besuche bitte die Seite https://www.schultermine.de/pages/de/hilfe.php

Hilfe ausdrucken

Alternativ kann die Dokumentation auch als PDF herunterladen und ausgedruckt werden. Besuche dazu die Seite https://www.schultermine.de/pages/de/hilfe.php


Nutzungsbedingungen

Allgemeines ››

Nutzungsbedingungen

1. schultermine

schultermine ist ein Onlineservice (Onlineplattform) zur Verwaltung von schulterminen und Nachrichten. Er wird den Nutzern über entsprechende Apps sowie über ein Webportal bereitgestellt. schultermine ist ein privat betriebener Service. schultermine bietet Lehrern und Schulen die Dienste kostenfrei an. Darüber hinaus bietet schultermine zur Abdeckung der Betriebskosten kostenpflichtige Zugänge an, die für eine jährliche Gebühr gebucht werden können. Im Rahmen des kostenpflichtigen Angebots kann der Nutzer an einer beliebigen Anzahl von virtuellen Räumen teilnehmen..

schultermine wird das Angebot an zusätzlichen Services und Modulen stetig erweitern und aktuellen Entwicklungen anpassen.

2. Anwendungsbereich

Die vorliegenden Nutzungsbedingungen regeln die Nutzung der Onlineplattform sowie die Nutzung der Apps durch angemeldete Teilnehmer.

3. Änderung der Nutzungsbedingungen

schultermine behält sich vor, diese Nutzungsbedingungen von Zeit zu Zeit zu aktualisieren. schultermine wird die geänderten Nutzungsbedingungen in der Dokumentation veröffentlichen und zum Download bereithalten. Die Nutzung der Onlineplattform und insbesondere von Apps richtet sich dann nach den geänderten Nutzungsbedingungen.

4. Anmeldung, Verantwortung für den Account

Die Nutzung des Portals setzt eine Anmeldung mit Einrichtung eines Accounts voraus. Einen Account können ausschließlich unbeschränkt geschäftsfähige, natürliche Personen, Personengesellschaften und juristischen Personen einrichten. Ein Anspruch auf Annahme der Anmeldung besteht nicht.

Sie können die Onlineplattform persönlich, durch ihre Organe oder Mitarbeiter nutzen. Eine Nutzung durch „Bots“, Programme oder sonst in automatisierter Form ist nicht gestattet.

Bei der Anmeldung müssen Sie Ihren vollständigen, richtigen Namen, einen gewünschten Nutzernamen samt Kennwort sowie eine gültige E-Mail-Adresse angeben. Sie müssen berechtigt sein, diese E-Mail zu verwenden. Sie müssen sicherstellen, dass Sie über diese E-Mail erreichbar sind.

Sie sind verpflichtet, Ihre Daten (insbesondere die Kontaktdaten) stets aktuell zu halten und schultermine unverzüglich über Änderungen zu informieren.

Sie sind verantwortlich dafür, dass der Account keinem Dritten zugänglich gemacht wird und dass Benutzername und Passwort vor dem Zugriff Dritter geschützt werden.

Für sämtliche Handlungen, die unter Verwendung von Benutzername und Passwort vorgenommen werden, sind Sie wie für eigenes Handeln verantwortlich. Dies gilt nicht, wenn Sie die missbräuchliche Verwendung nicht zu vertreten haben, insbesondere Benutzername und Passwort vor dem Zugriff Dritter geschützt haben.

Sie sind verpflichtet, schultermine unverzüglich zu informieren, wenn es zu einer missbräuchlichen Nutzung seines Passwortes oder Accounts gekommen ist oder Sie wissen oder befürchten, dass Dritte von seinem Passwort oder Account Kenntnis erlangt haben.

5. Verantwortung für Inhalte und Verbot illegaler Nutzung

Jeder Nutzer ist dafür verantwortlich, durch die Verwendung der Dienste nicht in Rechte Dritter, insbesondere Namens-, Werktitel- oder Markenrechte oder sonstige gewerbliche Schutzrechte einzugreifen.

Für die Inhalte der Nachrichten ist ausschließlich der jeweilige Nutzer verantwortlich.

Jede Nutzung für rechtswidrige Zwecke ist untersagt. Bei jeder Nutzung sind die geltenden Gesetze, insbesondere Urheberrecht, Wettbewerbsrecht, Datenschutzrecht, Strafrecht etc. zu beachten. Jeder Verstoß kann zur Kündigung berechtigen. Es ist nicht zulässig, Inhalte einzustellen oder zu verwenden, die obszön, beleidigend, verleumderisch, gewalttätig, gewaltverherrlichend, rassistisch, fremdenfeindlich, pornographisch oder eindeutig sexuell sind oder so verstanden werden können.

Sie dürfen keine Inhalte einstellen, die nicht offensichtlich zur Klassenpflegschaft erforderlich bzw. gedacht sind.

6. Freistellung von Ansprüchen Dritter

Sie sind verpflichtet, schultermine auf erstes Anfordern von sämtlichen Ansprüchen freizustellen, welche Dritte aufgrund Ihrer Nutzung der Dienste wegen Verletzung von Urheberrechten, Markenrechten, sonstigen gewerblichen Schutzrechten oder anderen Rechten geltend machen.

schultermine wird Sie unverzüglich unterrichten, wenn solche Ansprüche geltend gemacht werden und Ihnen alle erforderlichen Informationen zur Verfügung stellen.

Machen Dritte Ansprüche gegen schultermine aufgrund von angeblichen Rechtsverletzungen geltend, ist schultermine berechtigt, die entsprechenden Inhalte bis zur endgültigen Klärung der geltend gemachten Ansprüche zu löschen, insbesondere ihre Zugänglichkeit zu unterbinden.

7. Vertragsgegenstand, Leistungen von schultermine

Mit der Installation der App bzw. der Registrierung im Webportal erwerben Sie das Recht, die kostenlosen Angebote von schultermine (Basismodul) während der Dauer des Vertrages zu nutzen.

Bestandteil des Basismoduls ist die Möglichkeit, bei der App einen Klassenraum einzurichten, Termine anzulegen und Nachrichten zu versenden.

Darüber hinaus können Sie die kostenpflichtigen Dienste in Anspruch nehmen. Diese beinhalten das Recht, vorhandenen Klassenräumen beizutreten.

schultermine kann die Angebote jederzeit erweitern oder einschränken. Sie haben keinen Anspruch darauf, dass bestimmte Angebote auch in Zukunft zur Verfügung stehen. Bestellte Angebote stehen Ihnen während der Vertragsdauer zur Verfügung. schultermine ist jedoch berechtigt, einzelne Leistungen unter Berücksichtigung der in § 9 geregelten Kündigungsfristen zu kündigen.

8. Nutzungsrechte

Sie erwerben mit dem Erwerb der kostenpflichtigen Dienste das Recht, diese Leistungen während der Vertragsdauer zu nutzen. Mit Vertragsende enden die Ihnen nach diesem Vertrag eingeräumten Nutzungsrechte.

9. Vertragsabschluss, Vertragsdauer, Kündigung

Mit Installation der App bzw. der Registrierung im Webportal kommt ein Vertrag über die Nutzung der Basismodule zu Stande. Dieser Vertrag kann von beiden Seiten jederzeit gekündigt werden.

Sie können jederzeit während der Vertragslaufzeit einen kostenpflichtigen Dienst bestellen. Der Vertrag über die kostenpflichtigen Dienste kommt zu Stande, wenn von Ihnen der InApp-Kauf mit den einzelnen bestellten Diensten bestätigt wird. Danach ist eine Kündigung erstmals nach 12 Monaten möglich.

Beide Vertragsparteien können den Vertrag jederzeit aus wichtigem Grund ohne Einhaltung einer Kündigungsfrist kündigen. Ein wichtiger Grund liegt vor, wenn dem kündigenden Teil unter Berücksichtigung aller Umstände des Einzelfalls und unter Abwägung der beiderseitigen Interessen die Fortsetzung des Vertragsverhältnisses bis zum Ablauf der Kündigungsfrist nicht zugemutet werden kann. § 314 BGB gilt entsprechend.

Ihre Kündigung müssen Sie per Mail an support@schultermine.de senden. Kündigungen per Post, Telefon oder an andere (E-Mail)-Adressen werden nicht als gültig akzeptiert.

Bei Vertragsende, unabhängig vom Grund, wird der Account deaktiviert und es werden alle veröffentlichten Daten und Räume sowie alle Inhalte des Account gelöscht. Ein Zugang zum Account und den Inhalten ist danach nicht mehr möglich.

10. Vergütung, Fälligkeit, Rücklastschrift und Kündigung

Für die Nutzung kostenpflichtiger Dienste ist die in dem jeweiligen App-Store genannte Vergütung zu entrichten. Die Preise beinhalten die gesetzliche Mehrwertsteuer. Für die Abrechnung gelten die jeweiligen Geschäftsbedingungen des App-Stores.

Sämtliche nicht von schultermine verursachten Kosten des Forderungseinzugs, insbesondere für Rücklastschriften wegen fehlender Deckung, falscher Angabe der Kreditkartennummer, sonstiger fehlerhafter Angaben oder unterlassener Mitteilung über Beendigung oder Wechsel der Kreditkartenverträge, die nicht bereits durch den App-Store getragen wurden, sind in vollem Umfang von Ihnen zu tragen.

11. Urheberrecht

Das Portal, die Benutzeroberfläche sowie die Bestandteile der Apps und sonstigen Diensten und Angeboten sind urheberrechtlich geschützt. Das Urheberrecht umfasst den Programmcode, die Dokumentation, das Erscheinungsbild, die Struktur und Organisation des Programms, alle Programmnamen und alle Logos.

Sämtliche Rechte an der Software und der zugehörigen Dokumentation, insbesondere die Ausübung sämtliche vermögensrechtlichen Befugnisse, stehen ausschließlich schultermine zu. Sie erhalten nur die in dieser Vereinbarung geregelten Nutzungsrechte.

12. Gewährleistung für Sach- und Rechtsmängeln

schultermine leistet Gewähr für die vereinbarte Beschaffenheit der bestellten Angebote und Dienste sowie dafür, dass Sie diese ohne Verstoß gegen Rechte Dritter vertragsgemäß nutzen können.

Liegt bei Gefahrübergang ein Sachmangel vor, ist schultermine berechtigt, den Sachmangel nach seiner Wahl entweder durch Lieferung eines neuen mangelfreien Releasestandes (Neulieferung) oder durch Beseitigung (Nachbesserung) zu beheben.

Kann schultermine einen Sachmangel innerhalb angemessener Frist nicht beheben oder ist die Nachbesserung oder Neulieferung aus sonstigen Gründen als fehlgeschlagen anzusehen, kann schultermine nach seiner Wahl vom Vertrag zurücktreten oder die Vergütung mindern. Die Nachbesserung oder Nachlieferung gilt nicht schon mit dem zweiten Versuch als endgültig fehlgeschlagen. Vielmehr steht schultermine während der Fristen zur Nachbesserung bzw. Nachlieferung die Anzahl der Nacherfüllungsversuche frei. Ein Fehlschlagen der Nachbesserung oder der Neulieferung kann erst dann angenommen werden, wenn schultermine diese Handlungen ernsthaft und endgültig verweigert, unzumutbar verzögert oder wenn sonstige besondere Umstände vorliegen, durch die ein weiteres Abwarten für Sie unzumutbar ist.

Soweit die vertragsgemäße Nutzung der von schultermine gelieferten Apps oder sonstigen Dienstleistungen zur Verletzung von Urheber- oder sonstigen gewerblichen Schutzrechten Dritter führt, wird schultermine auf seine Kosten und nach seiner Wahl entweder das Recht zur weiteren vertragsgemäßen Nutzung verschaffen oder die Apps oder sonstigen Dienstleistungen in einer für Sie zumutbaren Weise so ändern oder ersetzen, dass keine Verletzung von Rechten Dritter mehr besteht. Ist dies zu wirtschaftlich angemessenen Bedingungen oder in angemessener Frist nicht möglich, sind sowohl Sie als auch schultermine zum Rücktritt vom Vertrag berechtigt. schultermine wird Sie von unbestrittenen oder rechtskräftig festgestellten Ansprüchen der Schutzrechtsinhaber freistellen.

Die in Abs. 8 genannten Verpflichtungen von schultermine bestehen nur, wenn Sie schultermine unverzüglich von den gegen Sie geltend gemachten Schutzrechtsverletzungen unterrichtet, schultermine in angemessenem Umfang bei der Abwehr der geltend gemachten Ansprüche unterstützt, gegebenenfalls schultermine die Änderung oder den Ersatz der Software entsprechend Abs. 8 ermöglicht, alle Abwehrmaßnahmen, einschließlich außergerichtlicher Vereinbarungen und Anerkenntnisse ausschließlich schultermine vorbehalten bleiben oder in Absprache mit schultermine ausgeübt werden, sowie die Schutzrechtsverletzungen weder auf einer Anweisung von Ihnen noch auf einer unberechtigten von Ihnen eingestellten Inhalten beruht.

13. Haftung

Unter keinen Umständen haftet schultermine Ihnen gegenüber oder gegenüber sonstigen Personen für Schäden aus entgangenem Gewinn oder für mittelbare oder besondere Schäden oder neben-oder Folgeschäden, oder auf Schadenersatz aufgrund von Fahrlässigkeit jeglicher Art, insbesondere Schadensersatz für Arbeitsunterbrechung, Datenverlust, Ausfall oder Fehlfunktionen der Dienste und Apps oder für irgendwelche sonstigen Schäden oder Verluste.In keinem Fall haftet schultermine für Schäden, die das von Ihnen bezahlte Entgelt übersteigen, selbst wenn schultermine auf die Möglichkeit derartiger Schäden hingewiesen wurde.

14. Datenschutz, Datenübertragung

schultermine wird Ihre Daten nur im Rahmen dieses Vertragsverhältnisses nutzen und insbesondere die datenschutzrechtlichen Vorschriften beachten. schultermine wird seine Mitarbeiter und Subunternehmer auf die Einhaltung des Datenschutzes verpflichten.

Die Vertragsabwicklung, insbesondere die Übertragung von Inhalten, Datenverarbeitung und Service können unverschlüsselt über Internet erfolgen.

schultermine ist berechtigt, zur Vertragsabwicklung Subunternehmer einzuschalten und die von Ihnen eingestellten Inhalte und alle im Rahmen dieses Vertrages erhobenen personenbezogenen Daten an diese Subunternehmer zu übertragen bzw. diesen zugänglich zu machen.

15. Anwendbares Recht, Gerichtsstand, Mediationsklausel, Sonstiges

Für sämtliche Rechtsbeziehungen der Vertragsparteien gilt ausschließlich das Recht der Bundesrepublik Deutschland.

Erfüllungsort und ausschließlicher Gerichtsstand für alle Rechtsstreitigkeiten aus oder im Zusammenhang mit diesem Vertrag ist der Sitz von schultermine.

Sämtliche Streitigkeiten aus oder im Zusammenhang mit diesem Vertrag versuchen die Parteien zunächst im Rahmen einer Mediation durch einen außergerichtlichen Mediator zu bereinigen. Nur dann, wenn die Mediation nicht zu Stande kommt oder endet, ohne dass die Streitigkeit in vollem Umfang bereinigt ist, steht den Parteien der Weg zu den Gerichten offen. Die Parteien sind nicht gehindert, Anträge in Verfahren des vorläufigen Rechtsschutzes oder anderen Eilverfahren zu stellen. In allen anderen Fällen muss eine Partei der anderen Partei vor Einleitung eines Rechtsstreits die Möglichkeit einer Mediation gewähren. Können sich die Parteien nicht auf einen Mediator einigen, wird dieser auf Antrag einer Partei bestimmt durch EUCON, Europäisches Institut für Conflict Management e.V., Schackstraße 1, 80539 München, Tel. +49 / 089 / 57 95 18 34, Fax +49 / 089 / 57 86 95 38, info@eucon-institut.de, www.eucon-institut.de

16. Salvatorische Klausel

Sollten einzelne Bestimmungen dieses Vertrages unwirksam oder undurchführbar sein oder nach Vertragsschluss unwirksam oder undurchführbar werden, bleibt davon die Wirksamkeit des Vertrages im Übrigen unberührt.

An die Stelle der unwirksamen oder undurchführbaren Bestimmung soll diejenige wirksame und durchführbare Regelung treten, deren Wirkungen der wirtschaftlichen Zielsetzung am nächsten kommen, die die Vertragsparteien mit der unwirksamen bzw. undurchführbaren Bestimmung verfolgt haben. Die vorstehenden Bestimmungen gelten entsprechend für den Fall, dass sich der Vertrag als lückenhaft erweist.


Kosten und Kaufen

Allgemeines ››

Schultermine wurde von uns ursprünglich für den Eigenbedarf an unserer Schule entwickelt. Da sich im Laufe der Zeit mehr und mehr Schulen, Lehrer und Eltern dafür interessieren müssen wir ständig die Zahl der unterstützten Mobilgeräte erweitern und unsere Software aktuell halten. Zudem betreiben wir extra Server um den Betrieb zu gewährleisten.

Wir machen das gerne aber all das kostet auch Geld, was wir aus privaten Mitteln im nötigen Umfang nicht bereitstellen können.

Gängige Messenger sind vordergründig sicher kostenlos, verdienen ihr Geld aber über den Verkauf von Nutzerdaten. Das möchten und können wir nicht. Wir erheben mit unseren Diensten keine Nutzerdaten. Unsere Nutzer sind alle anonym und wir beherzigen selbstverständlich die strengen Datenschutzrichtlinien im Schulwesen.

Damit schultermine für alle Nutzer attraktiv ist haben bieten wir folgende Nutzungsgebühren:

Nutzerabhängige Gebühr

Jeder Nutzer erwirbt selbständig die Nutzungsrechte an der App für ein Jahr. Dies bedeutet:

schultermine ist für Lehrer und Schulen kostenlos. Der Lehrer erstellt den Klassenraum was ihm einen kostenfreien Zugang zum Raum sicherstellt.

Eltern und Schüler, die dem Klassenraum beitreten werden aufgefordert, einen Jahresbeitrag von 2.-- € zu entrichten.

Das Portal für die Schule ist kostenfrei, auch die Verknüpfung von Klassenraum und Schule ist kostenfrei.

Der Vorteil ist, dass mit der Jahresgebühr ohne zusätzliche Kosten mehreren Klassenräume gleichzeitig beigetreten werden kann.

Der Nachteil ist, dass ggf. beide Elternteile die Jahresgebühr entrichten müssen wenn beide teilnehmen möchten.

Die nutzerabhängige Gebühr wird nur erhoben, wenn der Klassenraum nicht freigeschaltet ist. Sobald ein Teilnehmer einem Klassenraum beigetreten ist erscheint dieser Dialog:

Durch tippen auf "Mitgliedschaft erwerben" wird der Kauf über das Mobilgerät eingeleitet.

Weitere Informationen zu InApp-Käufen erhalten Sie von dem Betreiber des App-Stores auf Ihrem Mobilgerät.

Klassenraum freischalten

Die Nutzungsrechte eines Klassenraums werden einmalig für ein Jahr erworben. Der Raum steht einer unbegrenzten Zahl an Nutzern für den Nutzungszeitraum zur Verfügung. Dies bedeutet:

schultermine ist für Lehrer und Schulen kostenlos. Der Lehrer erstellt den Klassenraum was einen kostenfreien Zugang zum Raum sicherstellt.

Der Lehrer schaltet den Klassenraum für eine Pauschale von 40€ für 1 Jahr frei (geringfügige Unterschiede sind unter Windows/Apple IOS und Android möglich).

Damit können beliebig viele Eltern und Schüler dem Klassenraum beitreten ohne weitere Kosten.

Das Portal für die Schule ist kostenfrei, auch die Verknüpfung von Klassenraum und Schule ist kostenfrei.

Der Vorteil ist, dass ohne zusätzlichen Kosten beide Elternteile dem Klassenraum beitreten können.

Zudem können soziale Härtefälle leichter abgefedert werden da Klassen idR. größer als die rechnerischen 20 Teilnehmer sind.

Auch ist sichergestellt, dass alle Eltern ohne weitere finanzielle Hürden teilnehmen können und insgesamt gestaltet sich das Verfahren für die Eltern einfacher.

Der Nachteil ist, dass der Klassenlehrer die Kosten im Vorfeld oder im Nachhinein von den Eltern einsammeln muss. Eltern, die mehrere Kinder in unterschiedlichen Klassen haben müssen die Gebühr ggf. mehrfach entrichten.

Um einen Klassenraum freizuschalten wechseln Sie in die Einstellungen des Klassenraums. Tippen Sie dort auf die Schaltfläche "Kaufen" und folgen Sie den Anweisungen. Weitere Informationen zu InApp-Käufen erhalten Sie von dem Betreiber des App-Stores auf Ihrem Mobilgerät.


Versionsinformationen

Allgemeines ››

In dem folgenden Abschnitt erhalten Sie Informationen über die letzten Versionen von schultermine.de


V1.0

Allgemeines ›› Versionsinformationen ››

Dies ist die erste veröffentlichte Version. Daher liegen noch keine Änderungsinformationen vor.


V1.1

Allgemeines ›› Versionsinformationen ››

Mit dieser Version haben wir die folgenden Funktionen zugefügt:

  • Nachrichten mit Klassenmitgliedern austauschen


V1.2

Allgemeines ›› Versionsinformationen ››

Mit dieser Version haben wir die folgenden Funktionen zugefügt:

  • Pinnwand


Die App

App herunterladen

Neuen Klassenraum erstellen

Vorhandenem Klassenraum beitreten

Hinweis: Die dargestellten Abbildungen können sich je nach Version des Smartphones im Detail unterscheiden, stellen aber inhaltlich das gleiche dar.


App herunterladen

Die App ››

Suche im App Store nach schultermine und installiere die App auf dem Gerät. Achte dabei auf obiges Logo um sicherzustellen, dass die richtige App heruntergeladen wird.

Hinweis: Wenn die App das erste mal verwendet wird, wird das Gerät auf unserem Serversystem registriert. Das ist nötig, um später aus dem Klassenraum heraus Push-Nachrichten senden zu können.

Hierzu, wie auch für die korrekte Funktion später, benötigt die App Internet-Zugriff.


Android

Die App ›› App herunterladen ››

Im Folgenden ist dargestellt, wie die App vom Google Play Store heruntergeladen und installiert werden kann.

1. Suche die App im Play Store und drücke auf Installieren

Da schultermine InApp-Käufe anbietet kann es sein, dass der Playstore eine Kontoeinrichtung abschließen möchte. Bestätige mit "Weiter"

Hier kann gefahrlos auf "Überspringen! gedrückt werden. Das ist sehr versteckt rechts unten

Im Folgenden müssen dann noch die erforderlichen Berechtigungen bestätigt werden. Drücke auf "Akzeptieren" um die App zu installieren.


IOS

Die App ›› App herunterladen ››

Im Folgenden ist dargestellt, wie die App vom Apple App Store heruntergeladen und installiert werden kann.

Öffne den App Store und suche nach schultermine

Der App Store zeigt

schultermine - stundenplan, messenger und terminplaner

Drücke auf download um die App zu installieren


Windows

Die App ›› App herunterladen ››

Im Folgenden ist dargestellt, wie die App vom Windows Store heruntergeladen und installiert werden kann.

Öffne den Windows Store und suche nach schultermine

Tippe auf "Installieren" um die App zu installieren


Weiterführende Hilfe

Die App ››

Um eine detaillierte Hilfe zur App und den enthaltenen Funktionen zu erhalten tippe in der App auf den Menüpunkt "Anleitung".

Die Anleitung kann auch hier eingesehen werden.

Besuche uns auch auf YouTube . Dort gibt es Schulungsvideos die einzelne Funktionen sehr kompakt beschreiben.


Das Portal

Durch den Einsatz unseres Web-Portals und der damit verbundenen elektronischen Übermittlung von Terminen unterstreichen moderne Schulen ihre Fortschrittlichkeit. Bewegliche Ferientage, Konferenzen, Schulfeste oder auch ad hoc Termine werden bequem über das Webportal bearbeitet. Wir verteilen diese Informationen unmittelbar auf die Homepage der Schule sowie auf die Mobilgeräte von Lehrern, Eltern und Schüler.

Hinweis: Die dargestellten Abbildungen können sich je nach Browser im Detail unterscheiden, stellen aber inhaltlich das gleiche dar.

Portal öffnen

Registrieren

Anmelden

Abmelden

Die Menüleiste

Termine bearbeiten

Schulprofil ändern

Anmeldedaten ändern


Portal öffnen

Das Portal ››

Um das Portal zu öffnen besuche die Webseite

https://www.schultermine.de/Portal

Registrierte Benutzer können sich nun direkt anmelden . Wer noch keine Zugangsdaten hat muss sich zunächst registrieren durch klicken auf die Schaltfläche "Registrieren".

Wer bereits registriert ist, aber das Kennwort vergessen hat klickt auf die Schaltfläche "Kennwort vergessen ?".


Registrieren

Das Portal ››

Um sich zu registrieren muss zunächst das Portal geöffnet werden und auf "Registrieren" geklickt werden.

Nacheinander müssen folgende Informationen eingegeben werden:

  1. Vorname: Der eigene Vorname
  2. Nachname: Der eigene Nachname
  3. E-Mail: Über diese E-Mail Adresse wird die Anmeldung bestätigt und ggf. bei Verlust das Kennwort zurückgesetzt
  4. Benutzername: Der Benutzername, der für die Anmeldung am Portal verwendet werden soll
  5. Kennwort: Das Kennwort, das für die Anmeldung am Portal verwendet werden soll
  6. Schaltfläche "Mit existierender Schule verbinden" oder "Neue Schule anlegen". Wählen Sie die entsprechende Einstellung

Mit existierender Schule verbinden

  1. Zugangscode: Der Zugangscode muss bei einem existierenden Teilnehmer angefragt werden
  2. Parole: Die Parole muss bei einem existierenden Teilnehmer angefragt werden

Neue Schule anlegen

  1. Parole für den Zugang festlegen: Die Parole dient später anderen Teilnehmern, sich der Schule anzuschließen.

Durch Tippen auf die Schaltfläche "Registrieren" wird die Anmeldung geprüft. Mögliche Fehler werden im oberen Fensterbereich angezeigt.

War die Registrierung erfolgreich erscheint der Hinweis, dass die Anmeldung noch bestätigt werden muss. Zusätzlich wird bereits der künftige Schulcode dargestellt. Dieser ist auch jederzeit im Portal abrufbar und muss nicht notiert werden.

Offnen Sie nun Ihr E-Mail Postfach. Sie Haben eine E-Mail mit dem Betreff "Ihre Registrierung bei schultermine.de" erhalten.

Klicken Sie auf den Aktivierungslink um die Registrierung abzuschließen.

Zusätzlich enthält die E-Mail nochmals den Schulcode sowie die Zugangsparole und weitere Informationen zum Umgang damit.

Nach einem Klick auf den Aktivierungslink wird die Aktivierung abgeschlossen. Die Schule ist eingerichtet und es kann mit der Terminbearbeitung begonnen werden.


Anmelden

Das Portal ››

Um sich anzumelden muss zunächst das Portal geöffnet .

Nacheinander müssen folgende Informationen angegeben werden:

  1. Benutzername: Der Benutzername, den Sie bei der Registrierung angegeben haben
  2. Kennwort: Das Kennwort, das Sie bei der Registrierung angegeben haben

Klicken Sie auf "Anmelden" um die Anmeldung durchzuführen.

Benutzername oder Kennwort vergessen ?

Wenn Sie Ihren Benutzernamen oder das Kennwort vergessen haben klicken Sie auf "Kennwort vergessen ?".

Geben Sie nun Ihre E-Mail-Adresse an. Auf diese E-Mail-Adresse wird ihnen nun Ihr Benutzername sowie ein neues Kennwort zu gesendet.

Öffnen Sie Ihr E-Mail Postfach. Sie erhielten eine E-Mail mit dem Betreff "Ihre Zugangsdaten bei schultermine.de".

Melden Sie sich mit den geänderten Zugangsdaten im Portal an und ändern Sie dann bitte ihr Kennwort.


Abmelden

Das Portal ››

Klicken Sie in der oberen Menüleiste auf ihren Anmeldenamen.

Klicken Sie auf "Abmelden" um sich abzumelden.


Die Menüleiste

Das Portal ››

Die Menüleiste befindet sich im oberen Bildschirmbereich. Über die Menüleiste werden die einzelnen Funktionen des Portals aufgerufen.

Hinweis: Auf kleineren Bildschirmen klappt die Menüleiste durch Druck auf das Menü-Symbol oben rechts auf.


Klassenraum mit Schule verknüpfen

Das Portal ››

Damit Klassenräume auf die Informationen der Schule zugreifen können müssen z.B. die Klassenlehrer ihren Klassenraum mit der Schule verknüpfen.

Hierzu benötigen die Klassenlehrer den Zugangscode sowie die Parole der Schule. Beide Informationen finden sie im Schulprofil . die sie den entsprechenden Lehrern zur Verfügung stellen müssen.

Die Klassenlehrer können dann in der App in den Eigenschaften der Klassenräume die entsprechenden Einstellungen vornehmen.


Termine bearbeiten

Das Portal ››

Um Termine bearbeiten zu können müssen Sie sich zunächst anmelden .

Stellen Sie sicher, dass in der oberen Menüleiste der Reiter "Termine" aktiviert ist.

Zunächst werden die vorhandenen Termine mit Datum, Veranstaltung und Bemerkung aufgeführt.

Tippen Sie auf die Schaltfläche "Ändern", um in den Bearbeitungsmodus zu gelangen.

Um einen neuen Termin zuzufügen tippen Sie auf die Schaltfläche "Termin zufügen". Es wird ein neuer Termin an das Ende der Liste angefügt. Wählen Sie das Datum der Veranstaltung aus dem erscheinenden Kalender. Geben Sie jeweils einen Veranstaltungstext sowie einen mögliche Bemerkung ein.

Tippen Sie auf "Löschen" um einen Termin zu löschen.

Wiederholen Sie den Vorgang, bis alle Termine eingegeben bzw. geändert sind und tippen sie dann die Schaltfläche "Speichern"

Eine Sortierung der Termine über das Datum wird nach der Übernahme aller Änderungen automatisch vorgenommen und muss bei der Eingabe nicht berücksichtigt werden.

Durch das "Speichern" werden die Termine sofort und automatisch an alle Klassenräume und damit auf die Mobiltelefone aller Teilnehmer verteilt.

Die Teilnehmer erhalten eine Benachrichtigung über die Änderung von Schulterminen. Bitte vermeiden Sie daher unnötiges zwischenspeichern.


Nachrichten senden

Das Portal ››

Um Nachrichten erstellen zu können müssen Sie sich zunächst anmelden . Zudem müssen die Klassenräume mit der Schule verknüpft worden sein.

Stellen Sie sicher, dass in der oberen Menüleiste der Reiter "Nachrichten" aktiviert ist.

Es stehen folgende Möglichkeiten zur Verfügung, mit Klassenmitgliedern in Kontakt zu treten:

  1. Nachricht zu allen Mitgliedern einer Klasse
  2. Nachricht zu einzelnen Mitgliedern einer Klasse
  3. Nachricht zu einer individuellen Gruppe von (klassenübergreigenden) Mitgliedern

Nachricht zu allen Mitgliedern einer Klasse

Um eine Nachricht an alle Mitglider einer Klasse zu senden stellen sie sicher, dass im Schulprofil die Option "Schulkanal einrichten" aktiviert ist. Nur dann werden die Teilnehmer auf ihren Mobiltelefonen den Schulkanal sehen und nutzen können.

Zum senden einer Nachricht klicken sie in der linken Liste auf den Klassenraum. Im Konversationsfenster rechts erscheinen nun ihre "alten" Nachrichten und sie können ihre Nachricht erstellen und versenden.

Nachricht zu einzelnen Mitgliedern einer Klasse

Um eine Nachricht an einzelne Mitglider einer Klasse zu senden stellen sie sicher, dass im Schulprofil die Option "Schulkanal einrichten" aktiviert ist. Nur dann werden die Teilnehmer auf ihren Mobiltelefonen den Schulkanal sehen und nutzen können.

Zum senden einer Nachricht klicken sie auf das Erweiterungssymbol [image] der Klasse, in der sich das gewünschte Klassenmitglied befindet.Nun werden unterhalb der Klasse alle Mitglieder aufgelistet. Wählen Sie das entsprechende Mitglied aus. Im Konversationsfenster rechts erscheinen nun ihre "alten" Nachrichten und sie können ihre Nachricht erstellen und versenden.

Nachricht zu einer individuellen Gruppe von (klassenübergreigenden) Mitgliedern

Um eine Nachricht an alle Mitglider einer Gruppe zu senden müssen sie zunächst eine Gruppe erstellen. Informationen hierzu finden sie weiter unten.

Zum senden einer Nachricht klicken sie in der linken Liste auf die Gruppe. Im Konversationsfenster rechts erscheinen nun ihre "alten" Nachrichten und sie können ihre Nachricht erstellen und versenden.

Neue Gruppe erstellen

um eine neue Gruppe zu erstellen klicken sie auf die Schaltfläche "Neue Gruppe". Beispiele für Gruppen sind: "Alle Lehrer", "Alle Pflegschaftsvorsitzenden" usw.

In dem erschienenen Dialog muss ein Gruppenname vergeben werden. Erweitern sie die Klassenräume indem sie auf das Erweiterungssymbol [image] der Klasse klicken. Wählen sie die Zufügen-Schaltfläche [image] im linken Fensterbereich um einzelne Personen der Gruppe zuzufügen. Wählen Sie die Löschen-Schaltfläche [image] im rechten Fensterbereich um Personen aus der Gruppe zu entfernen.

Gruppe ändern

Um eine vorhandene Gruppe zu ändern klicken sie auf die Ändern-Schaltfläche [image] .

Gruppe löschen

Um eine vorhandene Gruppe zu löschen klicken sie auf die Löschen-Schaltfläche [image] .


Pinnwand bearbeiten

Das Portal ››

Um die Pinnwand bearbeiten zu können müssen Sie sich zunächst anmelden . Zudem müssen die Klassenräume mit der Schule verknüpft worden sein um auf die Inhalte der Pinnwand zugreifen zu können

Stellen Sie sicher, dass in der oberen Menüleiste der Reiter "Pinnwand" aktiviert ist.

Über die Pinnwand ist es möglich, Eltern und Lehrer vergleichsweise statische Informationen zum Schulbetrieb zur Verfügung zu stellen. Dies können z.B. allgemeine Nachrichten, Formulare, Dateien uvm. sein. Diese Informationen lassen sich in Kategorien zusammenfassen, sodass sich selbst viele Informationen gut strukturieren lassen.

Auf der Pinnwand werden die Informationen in Form von Karten angeheftet.

Es stehen folgende Möglichkeiten zur Verfügung, neue Karten zu erstellen:

  1. Kategorie
    Über Kategorien lassen sich inhaltlich zusammengehörige Informationen gruppieren
  2. Text
    Die Karte beinhaltet reine Textinformationen
  3. Bild
    Die Karte enthält ein Foto / Bild
  4. Datei
    Die Karte enthält eine Datei, die durch antippen geöffnet werden kann.
  5. Link
    Die Karte enthält einen Verweis auf eine Internet-Adresse.

Klicken sie auf die entsprechende Funktion in der Symbolleiste, um eine neue Karte zu erstellen.


Schulprofil ändern

Das Portal ››

Um das Schulprofil bearbeiten zu können müssen Sie sich zunächst anmelden .

Stellen Sie sicher, dass in der oberen Menüleiste der Reiter "Schule" aktiviert ist.

Nacheinander müssen folgende Informationen angegeben werden:

  1. Name: Der Name der Schule
  2. Straße: Die Straße der Postanschrift
  3. Postleitzahl: Die Postleitzahl der Postanschrift
  4. Ort: Der Ort der Postanschrift
  5. Aktivieren Sie "Schulkanal einrichten", wenn sie mit Klassenmitgliedern Nachrichten austauschen möchten.
  6. Geben sie den Namen des Schulkanals ein. Dieser wird den Teilnehmern auf den Mobilgeräten angezeigt um Nachrichten zu senden bzw. zu lesen.
  7. Zugangscode: Der Zugangscode kann nicht geändert werden und wird nur als Information angegeben
  8. Parole: Die Parole, die benötigt wird um eine Klasse mit der Schule zu verknüpfen


Anmeldedaten ändern

Das Portal ››

Um die Anmeldedaten bearbeiten zu können müssen Sie sich zunächst anmelden .

Klicken Sie in der oberen Menüleiste auf ihren Anmeldenamen.

In dem erscheinenden Dialog können Sie ihre Anmeldedaten ändern. Der Benutzername ist nicht änderbar.

Klicken Sie auf "Speichern" um die Änderungen zu übernehmen.


Integration

Copyright © 2016 by d4mobile. All Rights Reserved.


Schulhomepage

Integration ››

Alle Termine, die im Portal erfasst wurden können sehr einfach auf der Schulhomepage veröffentlicht werden.

Hierzu bietet schultermine einen Webservice, der die Daten im JSON-Format bereitstellt.

Hierzu sind folgende Schritte nötig:

  1. Ermittlung des Zugangscodes
  2. Bestimmung der Webservice-Url sowie Aufruf und Test
  3. Anpassungen auf der Homepage

Ermittlung des Zugangscodes

Der Zugangscode der Schule kann wie folgt ermittelt werden: Melden Sie sich im Portal an und wählen Sie aus der Menüleiste den Menüpunkt "Schule".

Notieren Sie sich den Text im Feld "Zugangscode"

Bestimmung der Webservice-Url

Die Webservice-Url lautet wie folgt:

https://www.schultermine.de/ServiceV1/RestService/GetSchoolTimes/?school=<Zugangscode>

Ersetzen Sie dabei den Text <Zugangscode> durch ihren ermittelten Zugangscode.

Der Zugangscode für die Demo-Schule lautet: CDU6KA Die Webservice-URL lautet demnach

https://www.schultermine.de/ServiceV1/RestService/GetSchoolTimes/?school=CDU6KA

Aufbau der Daten

Der Rückgabewert des Webservice ist eine Liste der Termine mit folgenden Attributen:

id: 64Bit langer identifier des Termins

date: Zeitpunkt des Termins im Microsoft JSON Datumsformat

name: Der Name der Versanstaltung

description: Die Beschreibung der Veranstaltung

Beispiel:

[

{ id: 454790694437380, date: "/Date(1439416800000)/", name: "Einschulungsfeier für unsere neuen Schulanfänger", description: ""},

{ id: 454790694437381, date: "/Date(1439762400000)/", name: "Klassenpflegschaftssitzung \nKlassen 1", description: ""}

]

Anpassungen auf der Homepage

Der folgende Codeabschnitt demonstriert, wie die Daten aus dem Portal geladen und dargestellt werden können. Der in diesem Beispiel verwendete Zugangscode ist der der Demo-Schule.

Hierzu wird zunächst ein div-Element benötigt, in das die Daten geladen werden

<div id="termine">Lade Termine...</div>

Als nächstes wird ein JavaScript Baustein erstellt, der die Daten vom Webservice lädt und eine HTML-Tabelle aufbaut. Natürlich kann diese dann individuell gestaltet werden.

<script type="text/javascript">

$(document).ready(function(){

//

// Important: The school access code is required and passed as parameter to the service

//

var stdataURL = "https://www.schultermine.de/ServiceV1/RestService/GetSchoolTimes/?school=CDU6KA";

var returnData = "";

$.ajax({

type: "GET",

dataType: "json",

async: true,

url: stdataURL,

error: function(request, status, error) { alert(request.responseText) },

success: function(data) {

$("div#termine").html(" ");

returnData = "";

for (var i = 0; i < data.length; i++) {

var re = /-?\d+/;

var m = re.exec(data[i]["date"]);

var newdate = new Date(parseInt(m[0]));

var newdate=newdate.getDate()+'.'+(newdate.getMonth()+1)+'.'+newdate.getFullYear();

returnData += "";

}

returnData = returnData + "<table <tr=""><tbody><tr><th>Termin</th><th>Veranstaltung</th><th>Bemerkung</th></tr><tr><td>" + newdate

+ "</td><td>" + data[i]["name"] + "</td><td>"

+ data[i]["description"] + "</td></tr></tbody></table>";

$("div#termine").html(returnData);

}

});

return (false);

});

</script>


iCalendar

Integration ››

Schultermine, die im Portal gepflegt werden wie auch Klassentermine, die in der App gepflegt werden können über einen iCal-Feed in bestehende Kalender-Anwendungen integriert werden.

Beispiele haben wir für den Google / Android Kalender und Microsoft Outlook erstellt.

Um den Feed zu abonnieren wird der Zugangscode der Schule (für allgemeine Schultermine) oder der Zugangscode für die Schulklasse (für Klasseninterne Termine wie z.B. Klassenarbeiten) benötigt.

Der Feed ist unter folgender Webadresse erreichbar:

webcal://schultermine.de/ServiceV1/restservice/iCalendar/zugangscode.ics?start=0

Ersetzen Sie dabei den Text zugangscode durch den entsprechenden Zugangscode. Durch die Angabe von "?start=0" werden auch Termine aus der Vergangenheit synchronisiert. Lassen Sie diesen Zusatz weg um nur aktuelle und anstehende Termine zu synchronisieren. Der Parameter hinter start gibt hierbei den Zeitpunkt an, ab dem Termine berücksichtigt werden sollen. Der Wert gibt die Anzahl der Millisekunden zwischen dem 1.1.1970 und dem Zielzeitpunkt an und kann z.B. über bei einem Javascript Date() Objekt über die Methode getTime() ermittelt werden.


Google / Android Kalender

Integration ››

Damit die Termine eines Klassenraums automatisch im Kalender Ihres Android-Smartphones erscheinen kann unser iCal-Kalender zum Online-Google Kalender zugefügt werden. Dazu wird ein Google-Konto benötigt, was in der Regel bei der Einrichtung des Smartphones angelegt wird. Das Smartphone synchronisiert sich regelmäßig mit dem online Google Kalender und holt sich dann auch die Termine des Klassenraums.

Die Kalender werden nicht ständig synchronisiert sondern in bestimmten Intervallen. Google synchronisiert Termine nur einmal am Tag. Daher werden Terminänderungen immer nur verzögert im Kalender erscheinen. Hierauf haben wir keinen Einfluss. Nur in der schultermine App werden Termine schnellstmöglich verteilt.

Wenn Sie noch kein Google-Konto besitzen müssen Sie eines erstellen und dies zu den Konten Ihres Smartphones zufügen. Am besten verwenden Sie hierzu den Einrichtungsassistenten von Android.

Nacheinander müssen nun folgende Aktionen durchgeführt werden:

1. Ermitteln Sie den Zugangscode Ihrer Klasse. Öffnen Sie dazu die schultermine App, und wechseln Sie zu den Klassenraum-Einstellungen. Notieren Sie sich den dort dargestellten Zugangscode.

2. Melden Sie sich auf ihrem PC mit ihrem Google-Konto unter http://www.google.com/calendar an

3. Klicken Sie auf den kleinen Pfeilrechts neben "Weitere Kalender" und wählen Sie aus dem Menü "Über URL hinzufügen.

4. Geben Sie in dem erscheinenden Dialog die folgende URL ein:

webcal://schultermine.de/ServiceV1/restservice/iCalendar/zugangscode.ics?start=0

Ersetzen Sie dabei den Text zugangscode durch den unter 1. ermittelten Zugangscode.

5.Fertig! Ihr Google Kalender wird nun die Termine aus Ihrer Klasse übernehmen und anzeigen. Durch die Angabe von ?start=0 werden auch Termine aus der Vergangenheit synchronisiert. Lassen Sie diesen Zusatz weg um nur aktuelle und anstehende Termine zu synchronisieren

Und wenn es nicht klappt:

Evtl. müssen Sie in den "Konten- & Synchronisierungs-Einstellungen" Ihres Android-Smartphones noch den Google-Account und dort speziell den Kalender aktivieren

Leider gibt es einige Kalender-Apps und Smartphones die es nicht erlauben, Einstellungen für die Synchronisation vorzunehmen. Aber das kann leicht umgangen werden:

Installieren Sie die "Google Kalender" App aus dem Playstore. Wechseln Sie dort ins Menu und dann auf Einstellungen.

Tippen Sie auf "Weitere anzeigen" unter Ihrem Google-Account. es wird der webcal://schultermine.de... Eintrag angezeigt.

Tippen Sie darauf und aktivieren Sie "Synchronisieren"

Jetzt sollten die Termine in der Kalendar-Anwendung dargestellt werden.


Outlook

Integration ››

Damit die Termine eines Klassenraums automatisch in Outlook erscheinen kann unser iCal-Kalender zu Outlook zugefügt werden. Outlook synchronisiert sich bei jeder Aktualisierung mit dem Klassenraum und holt sich so dessen Termine.

Nacheinander müssen nun folgende Aktionen durchgeführt werden:

1. Ermitteln Sie den Zugangscode Ihrer Klasse. Öffnen Sie dazu die schultermine App, und wechseln Sie zu den Klassenraum-Einstellungen. Notieren Sie sich den dort dargestellten Zugangscode.

2. Starten Sie Outlook und wechseln Sie in die Kalenderansicht

3. Öffnen Sie auf dem Menüpunkt "Andere Kalender" das Kontext-Menü. Navigieren Sie zu "Kalender hinzufügen" und klicken dann auf "Aus dem Internet..."

4. Geben Sie in dem erscheinenden Dialog die folgende URL ein:

webcal://schultermine.de/ServiceV1/restservice/iCalendar/zugangscode.ics?start=0

Ersetzen Sie dabei den Text zugangscode durch den unter 1. ermittelten Zugangscode. Durch die Angabe von ?start=0 werden auch Termine aus der Vergangenheit synchronisiert. Lassen Sie diesen Zusatz weg um nur aktuelle und anstehende Termine zu synchronisieren

5. Drücken Sie im Bestätigungsdialog auf "Ja"

6. Fertig! Outlook wird nun die Termine des Klassenraums anzeigen.